Login / register

10,000 fonts in one file

    reply   forum
    Wow, big changes! So... help?
    dl_steph
    Jun 8th, 2006 / quote /
    How do you bookmark fonts, now? I haven't been here since the older layout and I'm totally lost!
    site moderator alex
    Jun 9th, 2006 / quote /
    oh oh... well, the same idea with the font tables. click on the font image and it opens up.

    BOOKMARKED: yes/no

    if you have that font bookmarked it will say 'yes', otherwise, 'no'. click on it and it will flip the status.

    you can view the bookmarks by clicking on your name or the house icon in the top left corner under the logo.
    dl_steph
    Jun 9th, 2006 / quote /
    Okay, thank you!
    dl_steph
    Jun 10th, 2006 / quote / 12.218.*.1*
    *sigh* I must be stupid.

    To what "it" are you refering when you tell me to "click on it"? I click on the status. It flips from no to yes (if I'm trying to bookmark. Yes to no if I'm trying to unbookmark). But nothing actually happens. I go look at my bookmarks, the one I wanted is not there. The ones I wanted gone still sit and mock me. The statuses are back the way they were before.
    site moderator alex
    Jun 10th, 2006 / quote / 216.75.*.1*
    no problem Dana, we'll get to the bottom of this. it sounds like a compatibility issue.

    what browser, OS are you using?

    does a "thumb up" image appear for you when you click on "yes"/"no"?
    dl_steph
    Jun 11th, 2006 / quote / 12.218.*.1*
    I've got both IE and Firefox. I've been trying on Firefox, since the site is best with this. I'm using Microsoft Windows XP Professional.

    And there's s'posed to be a "thumb up"? Well, evidently that's an indication of a problem right there, because I'm not getting it!
    site moderator alex
    Jun 11th, 2006 / quote / 131.104.*.2*
    so you don't get something like this after the status flips:

    dl_steph
    Jun 15th, 2006 / quote / 12.218.*.1*
    Nope. I'm about to try this on IE. If it works, I'll scream. Hysterically.
    dl_steph
    Jun 15th, 2006 / quote / 12.218.*.1*
    *insert hysterical scream here, along with hear-tearing and head-banging*

    Well, huh!! It works fine in Internet Explorer!

    I... don't... get it!
    site moderator alex
    Jun 15th, 2006 / quote / 131.104.*.2*
    do you have javascript enabled?

    you have over 200 bookmarked fonts... looks like you ARE bookmarking them...
    dl_steph
    Jun 16th, 2006 / quote / 12.218.*.1*
    I have it enabled.

    Those I bookmarked before the site changed, AND on IE at that. I'm just going to stop using Firefix. *twitch*
    site moderator alex
    Jun 16th, 2006 / quote / 131.104.*.2*
    @Dana Lyn Stephenson: I'm just going to stop using Firefix. *twitch*

    oh man... that is not what we want you to do at all :)

    strange though... if you want to help me do some "debugging", here is what you can do:

    1. start firefox and type in "javascript:" in the adress bar and hit enter.
    2. javascript debuggin window will open.
    3. in the main window go to abstract fonts and open some font's details.
    4. click "Clear" in the javascript window to clean it up.
    5. now click the bookmarked status to flip it from no to yes.
    6. During that time do any javascript errors appear in the javascript debug window?

    Register and/or login to access this feature.

    Register

    Name
    Email
    Password
     

    Login

    Email
    Password
      Forgot password?
    VigLink banner